Digital Camera Software
Active X Warning Box in Browser
charliec16-Feb-2009/14:44:04+1:00
When I make a gallery, except for the classic style, internet explorer displays the active x warning dialogue box when it displays the page. I note this does not happen on the example galleries so am wondering how to prevent this?

I am aware that I can turn down the security settings in my browser but want to prevent it from happening to other visitors. Thanks for any help, apart from this I think the software is excellent. It would be good to be able to have some more control over where the galleries are placed in the local system.
 
GreG16-Feb-2009/15:57:12+1:00
Hi charliec,

Thanks for reporting this, that's the first time I hear about this problem. I'm sure you're not the only one having this issue though.
I have no answer for now. What you get on the demo is exactly the same as what is generated on your local filesystem.
The only difference is that one is online and the other is local. You would think that the warning should show for the online one!
I'll investigate. Did you tune your security settings yourself? If so, maybe something is different between local/online?
 
charliec16-Feb-2009/23:37:08+1:00
Hi, I just uploaded my galleries and the problem does not occur online, but it does happen on the local system including with galleries burned to cd/dvd. I have reset my i.e. security settings to default. I'm running i.e. v7.
 
sutt2m18-Oct-2009/15:56:42+2:00
This is normal ... and it only happens offline... so dont worry !

Sutt2m
 

Login required to Post. Click Login button to proceed.


www.digicamsoft.com